geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevan Miller <kevan.mil...@gmail.com>
Subject Re: Build failure
Date Fri, 26 Jan 2007 01:43:01 GMT

On Jan 25, 2007, at 6:24 PM, Joe Bohn wrote:

>
>
> Kevan Miller wrote:
>> On Jan 25, 2007, at 3:22 PM, Joe Bohn wrote:
>>> I don't think cleaning xmlbeans in the repo will help.   I tried  
>>> multiple times with a clean repo and on windows I still hit this  
>>> problem.  I still suspect that there's something wrong with the  
>>> container-3.0-incubating-SNAPSHOT.pom or it's mevan-metadata.   
>>> See the other thread on this topic for info on that (but  
>>> unfortunately still no resolution):
>>>
>>> http://marc.theaimsgroup.com/?l=geronimo-dev&m=116965075211008&w=2
>> Hmm. I see that container-3.0-incubating-SNAPSHOT.pom has DOS eol  
>> characters. Could you try to converting the file and running a  
>> build offline? I took a quick look around and didn't see any other  
>> DOS-format poms. It's a total shot in the dark...
>> --kevan
>
> It was a good idea ... and I was initially hopeful.  However, even  
> with changing the poms (both the SNAPSHOT and the build # pom) to  
> unix format on my windows machine I still had the same error when I  
> attempted to build just modules/geronimo-openejb-builder offline.

Dang. That would have been too easy... ;-)

I see the parent pom (org/apache/openejb/openejb/3.0-incubating- 
SNAPSHOT/openejb-3.0-incubating-SNAPSHOT.pom) is also DOS format, but  
then so is its parent (org/apache/apache/3/apache-3.pom).

--kevan





Mime
View raw message