geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Davanum Srinivas" <dava...@gmail.com>
Subject Re: More than one version of stax:stax-api in dependencyManagement ?!
Date Thu, 11 Jan 2007 21:21:22 GMT
Nope.

On 1/11/07, Jason Dillon <jason@planet57.com> wrote:
> Do we need the excludes?
>
> --jason
>
>
> On Jan 11, 2007, at 4:11 PM, Davanum Srinivas wrote:
>
> > Axis2 needs 1.0.1. Can we please use that?
> >
> > thanks,
> > dims
> >
> > On 1/11/07, Jason Dillon <jason@planet57.com> wrote:
> >> I've found both of these:
> >>
> >>              <dependency>
> >>                  <groupId>stax</groupId>
> >>                  <artifactId>stax-api</artifactId>
> >>                  <version>1.0.1</version>
> >>              </dependency>
> >>
> >>              <dependency>
> >>                  <groupId>stax</groupId>
> >>                  <artifactId>stax-api</artifactId>
> >>                  <version>1.0</version>
> >>                  <exclusions>
> >>                      <exclusion>
> >>                          <groupId>xmlbeans</groupId>
> >>                          <artifactId>xmlbeans-jsr173-api</artifactId>
> >>                      </exclusion>
> >>                  </exclusions>
> >>              </dependency>
> >>
> >> Please pay more attention to what artifacts are already configured
> >> when you add/update dependencyManagement.
> >>
> >> --jason
> >>
> >
> >
> > --
> > Davanum Srinivas : http://www.wso2.net (Oxygen for Web Service
> > Developers)
>
>


-- 
Davanum Srinivas : http://www.wso2.net (Oxygen for Web Service Developers)

Mime
View raw message