geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Dillon <ja...@planet57.com>
Subject Re: Strange build problem
Date Mon, 11 Dec 2006 20:30:35 GMT
Not sure... might be getting picked up as a dependency too.

You removed it?  Where are you getting jstl 2.0 from now?

--jason


On Dec 11, 2006, at 1:49 AM, Joe Bohn wrote:

> I removed the legacy java.net repo from the root pom Friday PM.   
> Are there others?
>
> Joe
>
>
> Jason Dillon wrote:
>> Strange dependency muck like this often happens when a legacy repo  
>> is  in the mix.
>> --jason
>> On Dec 10, 2006, at 8:55 PM, anita kulshreshtha wrote:
>>>    When I build cxf-builder from modules directory, I get this  
>>> error:
>>> Missing:
>>> ----------
>>> 1) wsdl4j:wsdl4j:jar:1.6.1
>>>
>>>   Try downloading the file manually from the project website.
>>>
>>>   Then, install it using the command:
>>>       mvn install:install-file -DgroupId=wsdl4j - 
>>> DartifactId=wsdl4j \
>>>           -Dversion=1.6.1 -Dpackaging=jar -Dfile=/path/to/file
>>>
>>>   Path to dependency:
>>>         1)
>>> org.apache.geronimo.modules:geronimo-cxf-builder:jar:2.0-SNAPSHOT
>>>         2)
>>> org.apache.cxf:cxf-rt-frontend-jaxws:jar:2.0-incubator-M1-SNAPSHOT
>>>         3)
>>> org.apache.cxf:cxf-tools-common:jar:2.0-incubator-M1-SNAPSHOT
>>>         4) wsdl4j:wsdl4j:jar:1.6.1
>>>
>>> ----------
>>>      This jar is not in my .m2 repo, only a pom is present. When I
>>> build from geronimo-cxf-builder directory, the module builds  
>>> fine. it
>>> appears to be using wsdl4j-1.5.2 jar. Is anyone else having this
>>> problem?
>>>
>>> Thanks
>>> Anita
>>>
>>>
>>>
>>>
>>> ____________________________________________________________________ 
>>> __ ______________
>>> Yahoo! Music Unlimited
>>> Access over 1 million songs.
>>> http://music.yahoo.com/unlimited


Mime
View raw message