geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joe Bohn (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMO-2636) Update Jetty 6 assembly to use Jasper 6 for JSP 2.1 support
Date Tue, 12 Dec 2006 22:29:24 GMT
     [ http://issues.apache.org/jira/browse/GERONIMO-2636?page=all ]

Joe Bohn updated GERONIMO-2636:
-------------------------------

    Affects Version/s: 2.0-M1

> Update Jetty 6 assembly to use Jasper 6 for JSP 2.1 support
> -----------------------------------------------------------
>
>                 Key: GERONIMO-2636
>                 URL: http://issues.apache.org/jira/browse/GERONIMO-2636
>             Project: Geronimo
>          Issue Type: New Feature
>      Security Level: public(Regular issues) 
>    Affects Versions: 2.0-M1
>            Reporter: Joe Bohn
>         Assigned To: Joe Bohn
>             Fix For: 2.0-M1
>
>
> The Jetty 6  assembly is currently still using JSP 2.0 provided by tomcat jasper 5.5.15.
 We need JSP 2.1 support for Jave EE 5 and one quick way to get this is to just use the support
provided by the next level of Jasper in tomcat 6.   We can still investigate converting over
to the Jetty JSP 2.1 support provided in Jetty 6  .... this is just to get some JSP 2.1 support
in quickly.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message