geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick McGuire (JIRA)" <j...@apache.org>
Subject [jira] Created: (GERONIMO-2620) Need to create javamail 1.4 versions of the provider and mail jars
Date Mon, 04 Dec 2006 10:03:20 GMT
Need to create javamail 1.4 versions of the provider and mail jars
------------------------------------------------------------------

                 Key: GERONIMO-2620
                 URL: http://issues.apache.org/jira/browse/GERONIMO-2620
             Project: Geronimo
          Issue Type: Test
      Security Level: public (Regular issues)
          Components: mail
    Affects Versions: 2.0
            Reporter: Rick McGuire
         Assigned To: Rick McGuire
            Priority: Minor
             Fix For: 2.0


The javamail spec, provider, and mail jars need versions that are tightly coupled with each
other.  We have the new spec jars, but we need to branch the provider and mail trees to create
the corresponding artifacts. 

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message