geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Jencks <david_jen...@yahoo.com>
Subject Re: missing
Date Fri, 15 Dec 2006 00:08:44 GMT
I'm not seeing this.

Can you post the error from the target/surefire-reports/Test-.....  
file for these errors?

Also can you check if there are any timestamped geronimo artifacts in  
~/.m2/repository/org/apache/geronimo/modules ?

You might try rm -rf ~/.m2/repository/org/apache/geronimo/modules
and then
mvn -o clean install

thanks
david jencks

On Dec 14, 2006, at 3:51 PM, Apparao Kalimireddy wrote:

> Tried running bootstrap skipping tests,
> I got the original missing schema file (geronimo-module-1.2.xsd)  
> error back:-(.
>
>
> On 12/14/06, Apparao Kalimireddy <apparaokalimireddy@gmail.com> wrote:
> Thank you. I have tried that and it now failing on tests. Here is  
> the error trace:
> [INFO]  
> ---------------------------------------------------------------------- 
> ---
> ---
> [INFO] Building Geronimo :: Service :: Builder
> [INFO]    task-segment: [install]
> [INFO]  
> ---------------------------------------------------------------------- 
> ---
> ---
> [INFO] [tools:require-java-version {execution: validate-java-version}]
> [INFO] [xmlbeans:xmlbeans {execution: default}]
> [INFO] All schema objects are up to date.
> [INFO] [tools:copy-legal-files {execution: install-legal-files}]
> [INFO] [antrun:run {execution: default}]
> [INFO] Executing tasks
> [INFO] Executed tasks
> [INFO] [resources:resources]
> [INFO] Using default encoding to copy filtered resources.
> [INFO] [compiler:compile]
> [INFO] Nothing to compile - all classes are up to date
> [INFO] [resources:testResources]
> [INFO] Using default encoding to copy filtered resources.
> [INFO] [compiler:testCompile]
> [INFO] Nothing to compile - all classes are up to date
> [INFO] [surefire:test]
> [INFO] Surefire report directory: C:\geronimo-dev\trunk\modules 
> \geronimo-service
> -builder\target\surefire-reports
>
> -------------------------------------------------------
>  T E S T S
> -------------------------------------------------------
> Running  
> org.apache.geronimo.deployment.service.ServiceConfigBuilderTest
> Tests run: 2, Failures: 0, Errors: 2, Skipped: 0, Time elapsed:  
> 0.25 sec <<< FAI
> LURE!
> Running org.apache.geronimo.deployment.service.EnvironmentBuilderTest
> Tests run: 3, Failures: 0, Errors: 3, Skipped: 0, Time elapsed:  
> 0.093 sec <<< FA
> ILURE!
>
> Results :
> Tests run: 5, Failures: 0, Errors: 5, Skipped: 0
>
> [INFO]  
> ---------------------------------------------------------------------- 
> --
> [ERROR] BUILD FAILURE
> [INFO]  
> ---------------------------------------------------------------------- 
> --
> [INFO] There are test failures.
>
>


Mime
View raw message