geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sachin Patel <sppat...@gmail.com>
Subject Re: [VOTE] Release Eclipse Plugin 1.2.0
Date Fri, 03 Nov 2006 18:34:35 GMT
Yes I assume it needs to change.  Jacek can you run your perl script  
against trunk of devtools as well?

On Nov 3, 2006, at 1:12 PM, Paul McMahan wrote:

> Kevan brought http://www.apache.org/legal/src-headers.html to our
> attention the other day in context of geronimo 1.2.  Does the eclipse
> plugin release need to be updated as well?
>
> Paul
>
> On 10/31/06, Sachin Patel <sppatel2@gmail.com> wrote:
>> The Eclipse Plugin v1.2.0 is ready for release.  The plugin has  
>> been updated
>> and re-written to move away from the WTP Generic Server Framework,  
>> and no
>> longer relies on the Generic Server implementation in WTP.  Other  
>> bug fixes
>> and feature updates are indicated in the release notes.
>>
>> http://people.apache.org/dist/geronimo/eclipse/unstable/g-eclipse- 
>> plugin-1.2.0-v200610311117-deployable.zip
>>
>> http://people.apache.org/~sppatel/PLUGIN_RELEASE-NOTES-1.2.0.txt
>>
>> The driver requires the 1.5.1 release of WTP and is available for  
>> download
>> here...
>>
>> http://download.eclipse.org/webtools/downloads/drops/R1.5/ 
>> R-1.5.1-200609230508/
>>
>> Note: Unfortunately, we will no longer be able to maintain equal  
>> versions
>> between the server and the plugin, as the plugins where  
>> incremented from
>> either 1.0.0 or 1.0.1 to 1.1.0 due to the fact that the changes  
>> where not
>> "minor".  The feature version was then bumped from 1.1.0 to 1.2.0 to
>> indicate the "non-maintenance" release and thus no longer matches  
>> the server
>> version.
>>
>> [+1] Release
>> [0] No opinion
>> [-1] Do not release
>>
>> I'll plan on concluding the vote on Monday, November 6th at 9 AM EDT
>>
>> -sachin
>>
>>


-sachin



Mime
View raw message