geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Dillon <>
Subject Re: Release most 1.4 specs?
Date Tue, 07 Nov 2006 23:49:06 GMT
On Nov 7, 2006, at 9:12 AM, David Blevins wrote:
> Before we release them can we mark the deps of these specs with  
> "<scope>provided</scope>"?  Especially anything that's also in JEE  
> 5 that requires JTA and anything that requires QName.

I think its fine for the JavaEE5 specs, but not sure how builds might  
react to the change for others... but I have not really tried to see  
how G behaves.

> Also, some people are using them outside of Geronimo and have been  
> having 1.3 compatibility issues with our specs (like OpenJPA).  For  
> those that can compile with 1.3 can we mark them in the pom to  
> compile that way?

Sounds like a good idea.


View raw message