geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt Hogstrom <m...@hogstrom.org>
Subject Re: Java5 now required to build
Date Fri, 10 Nov 2006 13:49:37 GMT
Sounds good.   What parts of the server are specifically 1.5?   I was  
only aware of OEJB.

On Nov 8, 2006, at 8:00 PM, Dain Sundstrom wrote:

> Java5 is now required to build the server, but we are creating 1.4  
> byte code.  I have verified the server still starts with 1.4.
>
> -dain
>

Matt Hogstrom
matt@hogstrom.org




Mime
View raw message