geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vamsavardhana Reddy" <c1vams...@gmail.com>
Subject Re: Can anyone build 1.2?
Date Wed, 22 Nov 2006 05:53:59 GMT
I have built trunk (once again not it a single attempt).  First I used used
-Dstage=bootstrap.  Afterwards build failed due to some plugin stuff which I
built separately after removing some dirs from M2 repo.

I am using the same M2 repo for trunk and 1.2 builds.

--vamsi

On 11/22/06, Jason Dillon <jason@planet57.com> wrote:
>
> Have you built trunk before?  Maybe 1.2 and trunk are not happy together
> sharing the same m2 repo cache?
> I dunno... this is a mystery to me... seems to be related to car muck...
> as the normal jar & app modules are all fine.
>
> --jason
>
>
> On Nov 21, 2006, at 9:15 PM, Vamsavardhana Reddy wrote:
>
> I could build branches\1.2 successfully (though not in a single attempt).
> I have not encountered the build error you have hit.
>
> --vamsi
>
> On 11/22/06, Jason Dillon <jason@planet57.com> wrote:
> >
> > I keep running into car problems, like:
> >
> > <snip>
> > [INFO] Packaging module configuration: /Users/jason/ws/geronimo/
> > server-1.2/configs/system-database/target/plan/plan.xml
> > [INFO]
> > ------------------------------------------------------------------------
> >
> > [ERROR] BUILD ERROR
> > [INFO]
> > ------------------------------------------------------------------------
> > [INFO] load of org.apache.geronimo.configs/j2ee-deployer/1.2-SNAPSHOT/
> > car failed
> >
> > Configuration gbean failed to start org.apache.geronimo.configs/j2ee-
> > deployer/1.2-SNAPSHOT/car
> > </snip>
> >
> > How useful is that error message... um... not very useful at all.
> >
> > After building openejb2 by hand, trunk appears to build fine... but I
> > can't get 1.2 to build.
> >
> > Has anyone gotten 1.2 to build since the branch was made?
> >
> > --jason
> >
>
>
>

Mime
View raw message