geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul McMahan" <paulmcma...@gmail.com>
Subject jspc-maven-plugin
Date Mon, 20 Nov 2006 20:52:58 GMT
In several of the poms that invoke jspc-maven-plugin I see:

        <!-- Required for JSPC compilation -->
        <dependency>
            <groupId>tomcat</groupId>
            <artifactId>jasper-runtime</artifactId>
            <scope>provided</scope>
        </dependency>

I have a vague recollection about needing this dependency for a
previous version of the jspc plugin.  Or maybe that was something else
and I'm getting mixed up. Now we're using version 1.4.6 of the plugin
and if I remove the dependency then the build still seems to work
correctly (but I don't totally trust my build env right now :-)   Does
anyone know for sure why its there and if it's still necessary?

Best wishes,
Paul

Mime
View raw message