geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From anita kulshreshtha <a_kuls...@yahoo.com>
Subject Make trunk 1.5 only!
Date Mon, 27 Nov 2006 15:05:25 GMT
   Servlet 2.5 (http://jcp.org/en/jsr/detail?id=154) requires jdk 1.5:
"J2SE 5.0 is the minimum version of the underlying Java platform with
which
servlet containers must be built."
   I would like to change (at least) the target to 1.5 in the trunk.
   comments?
Thanks
Anita 


 
____________________________________________________________________________________
Yahoo! Music Unlimited
Access over 1 million songs.
http://music.yahoo.com/unlimited

Mime
View raw message