geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gianny Damour <gianny.dam...@optusnet.com.au>
Subject Re: Server trunk build failure (activemq issues)
Date Wed, 08 Nov 2006 10:00:30 GMT
On 08/11/2006, at 8:39 AM, Jason Dillon wrote:

> We integrated with 4.1-SNAPSHOT specifically for this reason.
>
> I still have not gotten any responses by to my query why 4.0x was  
> added.
Sorry for this late reply. 4.0.x was added because it was the version  
that WADI supported.

>
> IMO, one or the other needs to be removed.
4.0.x activecluster and activemq dependencies have been removed.

Thanks,
Gianny

>
> --jason
>
>
> On Nov 7, 2006, at 1:04 PM, Joe Bohn wrote:
>
>> It seems that there are some problems with our dependencies on  
>> activemq 4.0.1 in trunk.
>>
>> The first problem (with the activecluster jar) seems to be that  
>> the maven-metadata.xml is not correct on http://people.apache.org/ 
>> repo/m2-snapshot-repository .  It doesn't include an entry for the  
>> 4.0.1 version.
>>
>> The second problem (with the activemq jar) might be an error in  
>> our dependencies.  I don't see a 4.0.1 version of the activemq  
>> jar.  Is this supposed to be activemq-core jar?
>>
>> These are the errors I hit with a clean repo and a fresh checkout  
>> (rev.472130).


Mime
View raw message