geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sachin Patel" <sppat...@gmail.com>
Subject Re: Geronimo Eclipse plugin - information on Geronimo version it supports
Date Sun, 01 Oct 2006 15:57:45 GMT
Yes its supports 1.1.1 although the bundles still contain 1.1 jars I have
not found any incompatibility issues thus far.  You'll probably want to pull
down the latest unstable driver instead of the released driver.

On 10/1/06, Jacek Laskowski <jacek@laskowski.net.pl> wrote:
>
> Hi,
>
> http://geronimo.apache.org/devtools.html reads:
>
> Latest Release - Version 1.1.0
> ...
> The plugin supports deployment to both Geronimo 1.0 and the latest 1.1release.
>
> There are two questions about it:
>
> o The latest Geronimo release is 1.1.1
> o Does Geronimo Eclipse Plugin 1.1.0 support Geronimo 1.1.1?
>
> Jacek
>
> --
> Jacek Laskowski
> http://www.laskowski.net.pl
>

Mime
View raw message