geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Guillaume Nodet" <gno...@gmail.com>
Subject Re: ActiveIO dependency
Date Tue, 31 Oct 2006 22:29:14 GMT
Well, it seems that all the used classes have been removed:
http://svn.apache.org/viewvc?view=rev&revision=453094

On 10/31/06, Jason Dillon <jason@planet57.com> wrote:
> The upgrade looks non-trivial, I have tried... and failed.  Need
> someone who knows ActiveIO better to port it.  Hiram said he might
> update it if he has time... but as of yet I guess he has not found any.
>
> --jason
>
>
> On Oct 31, 2006, at 3:01 AM, Guillaume Nodet wrote:
>
> > The geronimo-security module depends on an old
> > version of ActiveIO.  Imho, it should be upgraded to
> > the one corresponding to the ActiveMQ version used,
> > which is org.apache.activemq:activeio-core:3.x-incubator-SNAPSHOT
> >
> > Is there any reason why this has not been done ?
> >
> > --
> > Cheers,
> > Guillaume Nodet
>
>


-- 
Cheers,
Guillaume Nodet

Mime
View raw message