geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Guillaume Nodet" <gno...@gmail.com>
Subject Re: ActiveIO dependency
Date Tue, 31 Oct 2006 22:20:47 GMT
There has not been much changes between 4.0 and 4.1 afaik
(not incompatible changes in api i mean), so it should be easy
to change the 4.0 version to 4.1.

On 10/31/06, Jason Dillon <jason@planet57.com> wrote:
> FYI, related to ActiveMQ we need to resolve why there are 2 versions
> 4.0.x and 4.1.x being included.  I sent mail about this last week,
> but heard nothing back.
>
> --jason
>
>
> On Oct 31, 2006, at 1:59 PM, Jacek Laskowski wrote:
>
> > On 10/31/06, Jason Dillon <jason@planet57.com> wrote:
> >> The upgrade looks non-trivial, I have tried... and failed.  Need
> >> someone who knows ActiveIO better to port it.  Hiram said he might
> >> update it if he has time... but as of yet I guess he has not found
> >> any.
> >
> > An excerpt from STATUS:
> >
> > Currently, the biggest concerns for the TCK are ActiveMQ 4 and
> > Yoko.  Both
> > of these are new libraries and may take a considerable amount of
> > effort to
> > certify.  Also, there are few people that understand these new
> > libraries,
> > the geronimo integrations, and the TCK.  In the case of ActiveMQ,
> > the one
> > person that understands that can certify the code, is unavailable
> > for the
> > next two weeks.
> >
> > Isn't it about Hiram? If so, he won't be able to do much wrt this
> > soon.
> >
> > Jacek
> >
> > --
> > Jacek Laskowski
> > http://www.jaceklaskowski.pl
>
>


-- 
Cheers,
Guillaume Nodet

Mime
View raw message