geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Guillaume Nodet" <gno...@gmail.com>
Subject ActiveIO dependency
Date Tue, 31 Oct 2006 11:01:41 GMT
The geronimo-security module depends on an old
version of ActiveIO.  Imho, it should be upgraded to
the one corresponding to the ActiveMQ version used,
which is org.apache.activemq:activeio-core:3.x-incubator-SNAPSHOT

Is there any reason why this has not been done ?

-- 
Cheers,
Guillaume Nodet

Mime
View raw message