geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Guillaume Nodet" <gno...@gmail.com>
Subject Re: [XBEAN] xbean-spring-2.6.jar incompatible with Spring 2.0 release
Date Tue, 10 Oct 2006 15:47:53 GMT
Done and fixed.
See https://issues.apache.org/jira/browse/XBEAN-57

On 10/10/06, Jacek Laskowski <jacek@laskowski.net.pl> wrote:
> On 10/10/06, Jerome Banks <jerome.banks@gmail.com> wrote:
> > Folks,
> >   I think there is some incompatibility of Xbeans with the Spring 2.0
> > version just released last week.  It looks like
> > org.springframework.beans.factory.support.ReaderContext was
> > moved to org.springframework.beans.parsing.ReaderContext .
> > This is causing NoClassDefFoundErrors when trying to run the new release of
> > Spring.
>
> Please report it in XBean JIRA -
> http://issues.apache.org/jira/browse/XBEAN. It won't get lost in the
> traffic and will help you keep track of its progress. Give us much
> information as possible, e.g. what the version of Spring you used was
> (in a few weeks 'the new release' can mean not that much).
>
> Jacek
>
> --
> Jacek Laskowski
> http://www.laskowski.net.pl
>


-- 
Cheers,
Guillaume Nodet

Mime
View raw message