geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Prasad Kashyap" <goyathlay.geron...@gmail.com>
Subject Numerous build errors
Date Mon, 18 Sep 2006 15:47:41 GMT
The week has begun with quite a few build errors.

specs:
----------
Four specs have moved up to Java 1.5. They are
interceptor, EJB 3.0, JPA1.0, and Annotation.
So invoking a single bootstrap command with jdk 1.4 as default fails.


openejb2:
-------------
Missing:

1) org.apache.geronimo.specs:geronimo-jaxrpc_1.1_spec:jar:1.1-SNAPSHOT

2) wsdl4j:wsdl4j:jar:PATCH-1193602

3) org.apache.geronimo.specs:geronimo-jta_1.0.1B_spec:jar:1.1-SNAPSHOT
---------
3 required artifacts are missing for artifact:
  org.openejb:openejb-core:jar:2.2-SNAPSHOT

--> The specs that we build are v1.0.1. openejb-core is imposing a
dependency on 1.1-SNAPSHOT.

-->  Don't know where this should come from - wsdl4j:wsdl4j:jar:PATCH-1193602



Cheers
Prasad

Mime
View raw message