geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevan Miller <kevan.mil...@gmail.com>
Subject Re: TranQL version in Geronimo-1.1.1-rc1
Date Tue, 05 Sep 2006 14:14:58 GMT

On Sep 4, 2006, at 9:34 AM, Udovichenko, Nellya wrote:

> I've downloaded the Geronimo-1.1.1-rc1 and was surprised to see the  
> 1.3 version of TranQL there.
>
>
>
> I recall there was a plan to use TranQL 1.3.1 in G1.1.1, am I  
> wrong, or this is expected to be corrected in G1.1.1 release?

Hi Nellya,
We did expect that G 1.1.1 would use TranQL 1.3.1. However, there  
haven't been any changes to TranQL since 1.3 (or the changes planned  
for TranQL 1.3 didn't make it in). Thus, 1.1.1 is using 1.3.

--kevan 
  
Mime
View raw message