geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matt Hogstrom (JIRA)" <...@geronimo.apache.org>
Subject [jira] Commented: (GERONIMO-2372) Build failure on branches/1.1.1
Date Wed, 06 Sep 2006 18:15:24 GMT
    [ http://issues.apache.org/jira/browse/GERONIMO-2372?page=comments#action_12432923 ] 
            
Matt Hogstrom commented on GERONIMO-2372:
-----------------------------------------

This isn't a bug.  The build is in a transitionary state as we vote out the final release.
 The spec jar you are missing can be built manually from specs or it cvan be downloaded and
placed in your local maven repo.  Here is the link http://people.apache.org/~hogstrom/1.1.1-rc2/geronimo-j2ee-jacc_1.0_spec-1.1.1-rc2.jar.

Don't forget to rename it and lose the rc2.

> Build failure on branches/1.1.1
> -------------------------------
>
>                 Key: GERONIMO-2372
>                 URL: http://issues.apache.org/jira/browse/GERONIMO-2372
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: buildsystem
>    Affects Versions: 1.1.1
>         Environment: Win XP, Sun JDK 1.4.2_08, Maven 1.1-beta-2
>            Reporter: Vamsavardhana Reddy
>         Assigned To: Tim McConnell
>             Fix For: 1.1.1
>
>
> Build is failing due to geronimo-j2ee-jacc_1.0_spec-1.1.1.jar unavailable in the repository.
 Console output given below.
> +----------------------------------------
> | geronimo and geronimo-plugins Geronimo :: Security
> | Memory: 17M/29M
> +----------------------------------------
> DEPRECATED: the default goal should be specified in the <build> section of proje
> ct.xml instead of maven.xml
> DEPRECATED: the default goal should be specified in the <build> section of proje
> ct.xml instead of maven.xml
> build:end:
> Attempting to download geronimo-j2ee-jacc_1.0_spec-1.1.1.jar.
> WARNING: Failed to download geronimo-j2ee-jacc_1.0_spec-1.1.1.jar.
> BUILD FAILED
> File...... C:\g111\maven.xml
> Element... maven:reactor
> Line...... 43
> Column.... -1
> The build cannot continue because of the following unsatisfied dependency:
> geronimo-j2ee-jacc_1.0_spec-1.1.1.jar

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message