geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joe Bohn (JIRA)" <...@geronimo.apache.org>
Subject [jira] Updated: (GERONIMO-2393) Maven eclipse plugin is generating invalid classpath entries in .classpath
Date Fri, 15 Sep 2006 17:31:23 GMT
     [ http://issues.apache.org/jira/browse/GERONIMO-2393?page=all ]

Joe Bohn updated GERONIMO-2393:
-------------------------------

    Attachment: .classpath

Vamsi,   My .classpath looks just fine (attached here).   I think you must have something
strange going on with your maven install.  You might try deleting your maven plugins from
the repo and see if that helps.  Apart from that perhaps refresh your maven image?

> Maven eclipse plugin is generating invalid classpath entries in .classpath
> --------------------------------------------------------------------------
>
>                 Key: GERONIMO-2393
>                 URL: http://issues.apache.org/jira/browse/GERONIMO-2393
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: buildsystem
>    Affects Versions: 1.2
>         Environment: WinXP, G TRUNK
>            Reporter: Vamsavardhana Reddy
>             Fix For: 1.2
>
>         Attachments: .classpath, .classpath
>
>
> I have run mvn eclipse:eclipse.  Upon importing the projects into eclipse, I am noticing
the the classpath entries generated have the first letter missing.  Here is an example of
some classpath entries in .classpath file.
>   <classpathentry kind="var" path="M2_REPO/ommons-cli/commons-cli/1.0/commons-cli-1.0.jar"/>
>   <classpathentry kind="var" path="M2_REPO/tax/stax-api/1.0/stax-api-1.0.jar"/>
>   <classpathentry kind="var" path="M2_REPO/lassworlds/classworlds/1.1-alpha-2/classworlds-1.1-alpha-2.jar"/>
>   <classpathentry kind="var" path="M2_REPO/rg/apache/maven/maven-repository-metadata/2.0.4/maven-repository-metadata-2.0.4.jar"/>

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message