geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jason.dil...@gmail.com
Subject Re: Possible build breakage in javamail
Date Sat, 30 Sep 2006 19:46:09 GMT
1.1-SNAPSHOT is the reqommended verion to use at the moment. I thought I updated all projects
to use that version a while ago... But I guess I missed one. 

Genesis is relativly stable now... Though I still think that it may change some in the coming
weeks for minor enhancements. But I think we are close to a stable 1.1 release soonish. 

--jason


  

-----Original Message-----
From: David Jencks <david_jencks@yahoo.com>
Date: Sat, 30 Sep 2006 11:05:08 
To:"Geronimo Dev List (JIRA)" <dev@geronimo.apache.org>
Subject: Possible build breakage in javamail

I tried to build javamail/trunk yesterday and couldn't due to a  
dependency on a genesis 1.0.0-SNAPSHOT jar which I couldn't locate  
anywhere or figure out how to build.

It did work for me after this change:

Index: pom.xml
===================================================================
--- pom.xml     (revision 437178)
+++ pom.xml     (working copy)
@@ -24,7 +24,7 @@
      <parent>
          <groupId>org.apache.geronimo.genesis.config</groupId>
          <artifactId>project-config</artifactId>
-        <version>1.0.0-SNAPSHOT</version>
+        <version>1.1-SNAPSHOT</version>
      </parent>

      <groupId>org.apache.geronimo.javamail</groupId>


I'm wondering if all or some of the genesis stuff will be stable  
enough soon so we can vote on a release and use non-snapshot versions?

thanks
david jencks

Mime
View raw message