geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hiram Chirino" <hi...@hiramchirino.com>
Subject Re: Are the new activemq gbean modules complete?
Date Tue, 29 Aug 2006 20:02:02 GMT
Hey Folks..

Here's a patch that update geronimo to run against amq 4:
http://issues.apache.org/jira/browse/GERONIMO-2364

Some small little issues are left like the DLQ admin portlet is not
updated to use the new amq APIS.  Also a small exception is barfed at
shutdown.

But I want to move on to bigger issues like CTS testing.  Anybody have
a link to doco on how to get the cts tests going with the trunk
version of Geronimo?  It's been too long since I last did that.

On 7/2/06, Hiram Chirino <hiram@hiramchirino.com> wrote:
> Hi David..
>
> That's still work that I've got on my plate to do.  The # of gbeans have
> changed for activemq 4.  So before we switch to amq 4 and the new gbean
> modules, I'll have to update lots of plans.  Including the ones in the CTS I
> imagine.
>
> Regards,
> Hiram
>
>
> On 6/30/06, David Jencks <david_jencks@yahoo.com> wrote:
> > I got the new amq gbean modules to compile under m2 and tried to use
> > them in the activemq-broker plan but there seem to be a lot more
> > gbean classes in the plan than in the modules.  What's going on?  Is
> > there a new way to configure all this stuff?
> >
> > thanks
> > david jencks
> >
> >
>
>
>
> --
> Regards,
> Hiram
>
> Blog: http://hiramchirino.com


-- 
Regards,
Hiram

Blog: http://hiramchirino.com

Mime
View raw message