geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sachin Patel <sppat...@gmail.com>
Subject Re: Prerequisites for Eclipse Plugin v1.1 still mentioned as WTP 1.0.1 on http://geronimo.apache.org/devtools.html
Date Mon, 21 Aug 2006 14:06:10 GMT
Thank you, will fix shortly.

On Aug 21, 2006, at 2:18 AM, Shiva Kumar H R wrote:

> In the Welcome page for Geronimo Development Tools: http:// 
> geronimo.apache.org/devtools.html , the Prerequisites for Eclipse  
> Plugin are still mentioned as "WebTools Platform Runtime 1.01  
> driver". Please update this to "Web Tools Platform 1.5.0 driver".
>
> -- 
> Thx,
> Shiva


-sachin



Mime
View raw message