geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sachin Patel (JIRA)" <j...@apache.org>
Subject [jira] Closed: (GERONIMODEVTOOLS-95) pim.xml still uses WTP 1.5.0
Date Fri, 11 Aug 2006 14:21:16 GMT
     [ http://issues.apache.org/jira/browse/GERONIMODEVTOOLS-95?page=all ]

Sachin Patel closed GERONIMODEVTOOLS-95.
----------------------------------------

    Resolution: Fixed

> pim.xml still uses WTP 1.5.0
> ----------------------------
>
>                 Key: GERONIMODEVTOOLS-95
>                 URL: http://issues.apache.org/jira/browse/GERONIMODEVTOOLS-95
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 1.1.0
>            Reporter: Lin Sun
>         Assigned To: Sachin Patel
>            Priority: Minor
>             Fix For: 1.x
>
>
> The pom.xml at the root dir still uses:
>     <wtpUrl>http://download.eclipse.org/webtools/downloads/drops/R1.5/R-1.5.0-200606281455/wtp-sdk-R-1.5.0-200606281455.zip</wtpUrl>
> It should move to WTP 1.5.1 build ( for example: wtp-sdk-M-1.5.1-200608032139.zip), as
WTP 1.5.1 is required for certain functions (devtools 93) checked in lately.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message