geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aaron Mulder (JIRA)" <...@geronimo.apache.org>
Subject [jira] Created: (GERONIMO-2320) New DB pool didn't show up until restarted
Date Sat, 12 Aug 2006 18:34:13 GMT
New DB pool didn't show up until restarted
------------------------------------------

                 Key: GERONIMO-2320
                 URL: http://issues.apache.org/jira/browse/GERONIMO-2320
             Project: Geronimo
          Issue Type: Bug
      Security Level: public (Regular issues)
          Components: console, databases, deployment
    Affects Versions: 1.1
         Environment: Geronimo 1.1 Tomcat
            Reporter: Aaron Mulder
             Fix For: 1.1.2


Deployed a new MySQL database pool using the console wizard in the Geronimo 1.1 Tomcat J2EE
distribution (including downloading a driver for it).  When it finished, the stdout said "Deployment
completed successfully!" but the new pool did not show up in the list in the Database Pools
portlet.  I stopped and started the module using the J2EE Connectors screen and then it showed
up in the Database Pools list.  Haven't seen this in the Jetty build.  Need to try to reproduce
on a totally clean 1.1 and 1.1.1 Tomcat/J2EE build.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message