geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick McGuire <rick...@gmail.com>
Subject Re: Test failure in javamail 1.3.1 spec
Date Mon, 28 Aug 2006 11:15:18 GMT
Jacek Laskowski wrote:
> On 8/28/06, Rick McGuire <rickmcg@gmail.com> wrote:
>> Grrr, I thought I finally had that test case working everywhere.  What
>> platform are you running on?
>
> jlaskowski@dev /cygdrive/c/oss/geronimo-specs/trunk
> $ uname -a
> CYGWIN_NT-5.1 dev 1.5.20(0.156/4/2) 2006-07-01 02:22 i686 Cygwin
>
> jlaskowski@dev /cygdrive/c/oss/geronimo-specs/trunk
> $ cmd
> Microsoft Windows XP [Version 5.1.2600]
> (C) Copyright 1985-2001 Microsoft Corp.
>
> c:\oss\geronimo-specs\trunk>ver
>
> Microsoft Windows XP [Version 5.1.2600]
>
> c:\oss\geronimo-specs\trunk>java -version
> java version "1.4.2_11"
> Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_11-b06)
> Java HotSpot(TM) Client VM (build 1.4.2_11-b06, mixed mode)
>
>> I'm guessing you're using a non-US English locale?
That's what I was afraid of.  The tests involving encoding/decoding 
using the default code pages have been causing problems because not all 
of the test characters can "round-trip" with all code pages.  I thought 
I had finally gotten that sorted out into a version that would run 
anywhere, but the solution once again proved elusive.  For now, I've 
just commented out the tests that have been causing problems. 

http://issues.apache.org/jira/browse/GERONIMO-2355

Rick


>
> Yes - pl (Polish)
>
> Jacek
>


Mime
View raw message