geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lin Sun (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMODEVTOOLS-103) not able to get geronimo plan editor recognize openejb-jar.xml or geronimo-application.xml
Date Tue, 22 Aug 2006 18:27:15 GMT
    [ http://issues.apache.org/jira/browse/GERONIMODEVTOOLS-103?page=comments#action_12429778
] 
            
Lin Sun commented on GERONIMODEVTOOLS-103:
------------------------------------------

You are right Sachin.  WTP changes its behavior from 1.0.1 to 1.5.   I always used run - run
on server before.   

For the first time, I can get the mdb program to be deployed onto either 1.0 or 1.1 server,
from within eclipse.

> not able to get geronimo plan editor recognize openejb-jar.xml or geronimo-application.xml
> ------------------------------------------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-103
>                 URL: http://issues.apache.org/jira/browse/GERONIMODEVTOOLS-103
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>    Affects Versions: 1.1.0
>         Environment: Eclipse 3.2 and WTP 1.5 windows XP
>            Reporter: Lin Sun
>         Attachments: devtools103.patch
>
>
> I still have similar prob.  The MDB openejb-jar.xml plan actually contains the fully
qualified 
> tags but it cannot be opened with the geornimo plan editor.  Similar with a new openejb-jar.xml
file 
> created by default using the create new ejb project wizard.   
> Is this also some code missed from 1.0?  This was working in 1.0 from what I remember.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message