geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacek Laskowski" <ja...@laskowski.net.pl>
Subject Re: building eclipse projects with M2 build
Date Wed, 23 Aug 2006 19:28:32 GMT
On 8/23/06, Jeff Genender <jgenender@apache.org> wrote:
> Joe,
>
> Delete your ~/.m2/repository/org/apache/maven/plugins directory.  The
> error you encountered usually means you have a corrupted meta tags.
> This solution usually does teh trick for me.

It did for me, too, but it's weird. I think it may have happened every
time bootstrap.sh is used. It's just a wild guess, but it happened to
me once I had built Geronimo with the new build procedure. I think we
need to check it out before we rule it out as a possible cause.

Is there anyone who has never built Geronimo before and has been
wondering when exactly give it a shot? It's time now! ;-)

Jacek

-- 
Jacek Laskowski
http://www.laskowski.net.pl

Mime
View raw message