geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sachin Patel (JIRA)" <j...@apache.org>
Subject [jira] Closed: (GERONIMODEVTOOLS-98) Geronimo 1.1 server status does not change to "started"
Date Fri, 11 Aug 2006 02:18:14 GMT
     [ http://issues.apache.org/jira/browse/GERONIMODEVTOOLS-98?page=all ]

Sachin Patel closed GERONIMODEVTOOLS-98.
----------------------------------------

    Fix Version/s: 1.x
       Resolution: Fixed

> Geronimo 1.1 server status does not change to "started"
> -------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-98
>                 URL: http://issues.apache.org/jira/browse/GERONIMODEVTOOLS-98
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>         Environment: WTP M-1.5.1-200607270442, IBM JRE 1.4.2, geronimo-tomcat-j2ee-1.1
>            Reporter: Mark Hutchinson
>         Assigned To: Sachin Patel
>            Priority: Blocker
>             Fix For: 1.x
>
>
> I have created a Geronimo 1.1 server in the servers view.  When I right click on this
server and select "start" the status never changes to started.  I eventually get an error
pop up saying "Server Apache Geronimo 1.1 failed to start"
> In the console view it says "Geronimo startup complete".  I am also able to access http://localhost:8080/
and see the geronimo home page.  The problem is
> that the the Geronimo server in the server view does not change to started but remains
as "starting..." for a few minutes until the error pops up.
> I am able to start Geronimo 1.0 fine, the problem is only happening with 1.1.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message