geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Dillon <ja...@planet57.com>
Subject Re: [M2 build] geronimo-deployment-plugin build fails on Windows
Date Thu, 13 Jul 2006 22:19:20 GMT
Um...

Are you sure?  Sounds very fishy... I'd expect that you would see a  
dependency related failure if 1.2 could not be resolved... or you  
don't have the latest code.

If you are not bootstrapping the m2migration tree, be sure to at  
least sync and bootstrap genesis.  This is a minor annoyance until we  
get this puppy published.  But until then we need to be sure to keep  
local genesis artifacts updated.

--jason


On Jul 13, 2006, at 9:33 AM, Prasad Kashyap wrote:

> The geronimo-deployment-plugin build fails on windoze with the  
> following error.
>
> [INFO]  
> ---------------------------------------------------------------------- 
> --
> [ERROR] BUILD FAILURE
> [INFO]  
> ---------------------------------------------------------------------- 
> --
> [INFO] Compilation failure
>
> C:\Apache\geronimo\sandbox\m2migration\m2-plugins\geronimo- 
> deployment-plugin\src\java\org\apache\geronimo\plugins\deployment 
> \StartRemoteServerMojo.java:[158,44]
> cannot resolve symbol
> symbol  : method getPid ()
> location: class org.codehaus.plexus.util.cli.Commandline
>
> This pom on Linux downloads versions 1.0.4, 1.0.5, 1.1 and 1.2 of
> org.codehaus.plexus:plexus-utils.
>
> The same pom on Windows downloads versions 1.0.4,, 1.0.5 and 1.1 of
> org.codehaus.plexus:plexus-utils. The 1.2 version is missing.
>
> Cheers
> Prasad


Mime
View raw message