geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alan Cabrera (JIRA)" <...@geronimo.apache.org>
Subject [jira] Updated: (GERONIMO-1637) Add support for version ranges
Date Sun, 16 Jul 2006 07:06:37 GMT
     [ http://issues.apache.org/jira/browse/GERONIMO-1637?page=all ]

Alan Cabrera updated GERONIMO-1637:
-----------------------------------

    Fix Version/s: 1.1.x
                       (was: 1.2)
                       (was: 1.1.1)

Moving unassigned issues over to the 1.1.x pool where they can be worked on for the, in all
probability, 1.1.2 patch.

> Add support for version ranges
> ------------------------------
>
>                 Key: GERONIMO-1637
>                 URL: http://issues.apache.org/jira/browse/GERONIMO-1637
>             Project: Geronimo
>          Issue Type: Improvement
>      Security Level: public(Regular issues) 
>          Components: Plugins
>    Affects Versions: 1.1
>            Reporter: Dain Sundstrom
>             Fix For: 1.1.x
>
>
> Add support for the version ranges on dependencies.  Should support the full syntax of
maven version ranges.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message