geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <drw_...@yahoo.com>
Subject Re: Will the Eclipse Plug-in work with the minimal-tomcat/jetty assemblies?
Date Thu, 15 Jun 2006 15:09:42 GMT
Hmmmm is there a way we could interrogate the server runtime to 
determine its feature set and then block the deployment of non-supported 
apps?

There was an earlier Plugin thread, where Aaron said we should be able 
to upgrade a minimal Tomcat/Jetty assembly to include Axis support if we 
create the geronimo-plugin file, which would mean you'd have to create 
more than 2 server runtime types to support all of the possible 
variations....



Sachin Patel wrote:
> I haven't tried but it should work.  However since the minimal  
> assemblies only support web deployments, I'll probably need to define  a 
> new runtime type (as a temp solution) to restrict applying the  minimal 
> runtime to ejb projects, etc...
> 
> On Jun 14, 2006, at 11:39 PM, Donald Woods wrote:
> 
>> Sachin, any known restrictions why the Plug-in can't be used with  the 
>> minimal-tomcat-server assembly?
>>
>>
>> -Donald
> 
> 
> 
> -sachin
> 
> 
> 
> 

Mime
View raw message