geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Neal Sanche <n...@nsdev.org>
Subject Re: Eclipse Plugin V1.1.0 unstable driver now available
Date Wed, 14 Jun 2006 02:13:57 GMT
I noticed that in the build scripts... Good that you fixed it. I will 
keep trying to build it. I ran into the out of memory problem just now 
and found your previous post on MAVEN_OPTS=-Xmx512m so I'll stop the 
build and svn update first. Thanks.

-Neal

Sachin Patel wrote:
> Cool, you'll want to do an svn update, i just checked in some stuff, 
> happened to be that v11.ui wasn't even building, nor being packaged :)
>
> On Jun 13, 2006, at 9:39 PM, Neal Sanche wrote:
>
>> Well, in the meantime I'm learning how to compile it. Downloaded 
>> Maven 2.0.4 and am just waiting for the rest of the downloads to 
>> happen. Exciting stuff. :)
>>
>> -Neal
>>
>> Sachin Patel wrote:
>>> My bad, you're right.  Fixing and rebuilding now.  Check for a new 
>>> driver shortly.  Thanks for your patience.
>>>
>>> -sachin
>>>
>>> On Jun 13, 2006, at 9:09 PM, Neal Sanche wrote:
>>>
>>>> Just tried it, and it's the same thing Sachin. Could you, perhaps, 
>>>> send me the following file, or make it available in the .zip:
>>>>
>>>> org.apache.geronimo.st.v11.ui.jar
>>>>
>>>> It isn't in the .zip you sent, however it is in the source 
>>>> distribution, but I can't make the plugin source code compile. Are 
>>>> you using Maven, or m2?
>>>>
>>>> -Neal
>>>>
>>>> Neal Sanche wrote:
>>>>> Thanks Sachin, I will give it a good run tonight, and let you know 
>>>>> through JIRAs if I encounter anything.
>>>>>
>>>>> Cheers.
>>>>>
>>>>> -Neal
>>>>>
>>>>> Sachin Patel wrote:
>>>>>> Ah found the problem, the bundle manifest was missing a "." entry

>>>>>> for bundle-classpath.  I'm uploading a new driver right now.
>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>> On Jun 5, 2006, at
11:57 PM, Neal Sanche wrote:
>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>>> Sachin Patel
wrote:
>>>>>>>>>>>>>>>>>>>> The following
driver can run on both JDK 1.4 or 
>>>>>>>>>>>>>>>>>>>> 1.5. It should
be run with WTP 1.0x and will 
>>>>>>>>>>>>>>>>>>>> eventually
but not currently run on WTP 1.5.
>>>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>>>> http://people.apache.org/dist/geronimo/eclipse/unstable/g-eclipse-plugin-1.1-SNAPSHOT-deployable.zip

>>>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>>>>
>>>>
>>>
>>>
>>> -sachin
>>>
>>
>
>
> -sachin
>


Mime
View raw message