geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sachin Patel (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMODEVTOOLS-85) Plugin does not recognize started Geronimo 1.1 Final-2
Date Tue, 20 Jun 2006 13:10:30 GMT
    [ http://issues.apache.org/jira/browse/GERONIMODEVTOOLS-85?page=comments#action_12416894
] 

Sachin Patel commented on GERONIMODEVTOOLS-85:
----------------------------------------------

Yes I think your assesment may be correct.  I'm waiting for the jars to be 1.1 jars to be
published so I can create a new distribution that updates that packaged jars.

> Plugin does not recognize started Geronimo 1.1 Final-2
> ------------------------------------------------------
>
>          Key: GERONIMODEVTOOLS-85
>          URL: http://issues.apache.org/jira/browse/GERONIMODEVTOOLS-85
>      Project: Geronimo-Devtools
>         Type: Bug

>   Components: eclipse-plugin
>  Environment: Windows, Callisto RC4a.
>     Reporter: Neal Sanche
>     Priority: Critical

>
> I downloaded the Geronimo 1.1 final release which has the final directory structure layout,
the 1.1-SNAPSHOT is now simply 1.1 everywhere in the geronimo-1.1/repository directory. I
defined a new 'Server' using the wizard, and pointed it at my newly unzipped geronimo-1.1
tree. When I try to 'start' the server using the right-click menu, the plugin begins the start
of the server as usual, this seems to work. Problem is that the plugin does not recognize
that the server is actually started. I suspect that it may be using 1.1-SNAPSHOT somewhere
to recognize when the server has started, or something similar, but that is only a hunch.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message