geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From anita kulshreshtha <a_kuls...@yahoo.com>
Subject Re: Unable to build using m2
Date Tue, 27 Jun 2006 23:00:56 GMT
    I have done the same, deleted o/a/g/pluigns and was able to build
rev 415213 using - 
cd modules
mvn -o clean install maven.test.skip=true

Thanks
Anita

--- David Jencks <david_jencks@yahoo.com> wrote:

> Can you guys provide some details?  I can't reproduce this.  There is
>  
> certainly not supposed to be any dependency of a module on any m2  
> plugin.
> 
> rm -rf ~/.m2/repository/org/apache/geronimo/plugins/
> cd modules/
> mvn -o clean install -Dmaven.test.skip=true
> 
> ...
> 
> [INFO] BUILD SUCCESSFUL
> [INFO]  
>
------------------------------------------------------------------------
> [INFO] Total time: 9 minutes
> [INFO] Finished at: Tue Jun 27 14:10:10 PDT 2006
> [INFO] Final Memory: 22M/45M
> [INFO]  
>
------------------------------------------------------------------------
> 
> thanks
> david jencks
> 
> 
> On Jun 27, 2006, at 1:45 PM, Jacek Laskowski wrote:
> 
> > On 6/27/06, Bill Dudney <bdudney@apache.org> wrote:
> >> Hi Prasad,
> >>
> >> AFAIKT the m2-plugins depend on the modules/deploy but the modules
> >> build depends on the m2-plugins so even though the cycle is not
> >> called out it appears to exist.
> >
> > That reflects my sentiments as well :-)
> >
> >> Is anyone able to do a clean build from the top with m2?
> >
> > Nope. I've been unable to do so since a week or so.
> >
> >> Bill Dudney
> >
> > Jacek
> >
> > -- 
> > Jacek Laskowski
> > http://www.laskowski.net.pl
> 
> 


__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

Mime
View raw message