geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Neal Sanche (JIRA)" <j...@apache.org>
Subject [jira] Created: (GERONIMODEVTOOLS-82) Project facet Utility Module 1.0 is not supported by target runtime Apache Geronimo v1.0
Date Fri, 02 Jun 2006 23:38:29 GMT
Project facet Utility Module 1.0 is not supported by target runtime Apache Geronimo v1.0
----------------------------------------------------------------------------------------

         Key: GERONIMODEVTOOLS-82
         URL: http://issues.apache.org/jira/browse/GERONIMODEVTOOLS-82
     Project: Geronimo-Devtools
        Type: Bug

  Components: eclipse-plugin  
    Versions: 1.0.0    
 Environment: Eclipse 3.2M6 - WTP 1.5
    Reporter: Neal Sanche


Since the new Callisto releases of Eclipse are going to be coming out, I thought I'd try the
1.0.0 Geronimo plugin within the June 01, 2006 release of Eclipse. I was able to get as far
as adding an EJB project to an EAR before the IDE gave me the following error in the 'Problems'
panel:

Project facet Utility Module 1.0 is not supported by target runtime Apache Geronimo v1.0.

The IDE doesn't give me any indication on how to resolve such an issue, so I am not able to
proceed. I understand that Eclipse web tools 1.0.2 should be used instead, but I'll leave
this JIRA anyway to mark such a time when the 1.5 WTP is being developed against.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message