geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: Geronimo 1.1 still dependent on Java 1.4.2?
Date Fri, 19 May 2006 12:26:57 GMT

On May 18, 2006, at 11:50 AM, ian.d.stewart@jpmchase.com wrote:

> Dear Developers,
>
> I'm updating the Quick Start guide for Geronimo 1.1
> (http://opensource.atlassian.com/confluence/oss/display/GERONIMO/ 
> Geronimo+v1.1+-+Quick+start+-+Apache+Geronimo+for+the+impatient).
>   Does Geronimo 1.1 "out of the box" still depend on Java 1.4.2?
>

G does not depend on 1.4.2. You get some error messages
when starting with 1.5.0, but that's due to the Daytrader
app which is bundled with G. Also, CORBA support
only works with 1.4.2, but that's not a G dependency
IMO.

Mime
View raw message