geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aaron Mulder" <ammul...@alumni.princeton.edu>
Subject Re: Regarding JDK 1.5 support
Date Thu, 04 May 2006 05:30:17 GMT
Geronimo 1.1 runs under JDK 1.5, but will not be J2EE certified on JDK
1.5.  The CORBA features do not work in 1.5, but everything else
should.  There is an issue if you serialize a QName under JDK 1.4 and
deserialize it until JDK 1.5, but that is not a Geronimo problem per
se -- and it shouldn't bite you so long as you're consistent in which
versions you deploy and run under.

What kind of enhancements do you have in mind?

Thanks,
    Aaron

On 5/4/06, ReghuRam Rajakumar Vasanthakumari <reghu.geronimo@gmail.com> wrote:
> Hi All,
>
>    I would like to work on the enhancement based on JDK 1.5.
>    Can any one please let me know about the current status of the same?
>
>  With Warm Regards,
>  Reghu
>

Mime
View raw message