geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From anita kulshreshtha <a_kuls...@yahoo.com>
Subject m:eclipse uses old version of dependency plugin
Date Tue, 02 May 2006 13:51:11 GMT
Sachin,
    maven -o m:eclipse is failing due to -  
BUILD FAILED
File...... C:\Documents and
Settings\User\.maven\cache\maven-multiproject-plugin-1.3.1\plugin.jelly
Element... maven:reactor
Line...... 217
Column.... 9
The build cannot continue because of the following unsatisfied
dependency:

geronimo-dependency-plugin-1.1.0-2.jar

    The version that is being built is
geronimo-dependency-plugin-1.1.0-3.jar.
    I am going to download the old version and continue..

Thanks
Anita

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

Mime
View raw message