geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Dillon <ja...@planet57.com>
Subject Re: 1.1 build broken...Java 1.5 issue?
Date Wed, 19 Apr 2006 16:29:53 GMT
I noticed something similar last week too while trying to perform a  
clean build of 1.1.  I eventually gave up after a few hours of  
frustration :-(

I'd love to get this resolved so I can build 1.1 again.

--jason


On Apr 19, 2006, at 8:47 AM, Jeff Genender wrote:

> It seems that G1.1 build is broken as there is a dependency that was
> pushed that was built with Java 1.5...any ideas?:
>
> +----------------------------------------
> | geronimo and geronimo-plugins Geronimo :: J2EE Schema
> | Memory: 15M/30M
> +----------------------------------------
> DEPRECATED: the default goal should be specified in the <build>  
> section
> of project.xml instead of maven.xml
> DEPRECATED: the default goal should be specified in the <build>  
> section
> of project.xml instead of maven.xml
>
> build:end:
>
> build:start:
>
> multiproject:install-callback:
>     [echo] Running jar:install for Geronimo :: J2EE Schema
> java:prepare-filesystem:
>     [mkdir] Created dir:
> /Users/powerbook/Projects/gv1.1/modules/j2ee-schema/target/classes
>
> java:compile:
> Cannot find CatalogManager.properties
>
> BUILD FAILED
> File...... /Users/powerbook/Projects/gv1.1/maven.xml
> Element... maven:reactor
> Line...... 43
> Column.... -1
> Unable to obtain goal [multiproject:install-callback] --
> /Users/powerbook/.maven/cache/xmlbeans-maven-plugin-2.0.0-beta1/ 
> plugin.jelly:83:-1:
> <xmlbeans:SchemaCompilerWrapper> javax/xml/namespace/QName  
> (Unsupported
> major.minor version 49.0)
> Total time   : 1 minutes 55 seconds
> Finished at  : Wednesday, April 19, 2006 9:45:56 AM MDT
>


Mime
View raw message