geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevan Miller <kevan.mil...@gmail.com>
Subject Re: [continuum] BUILD FAILURE: Geronimo
Date Mon, 03 Apr 2006 18:40:56 GMT

On Apr 3, 2006, at 1:00 PM, Jacek Laskowski wrote:

> On 4/3/06, continuum <continuum@stan.gbuild.org> wrote:
>> Online report : http://ci.gbuild.org/continuum/servlet/continuum/ 
>> target/ProjectBuild.vm/view/ProjectBuild/id/1/buildId/1880
>> Build statistics:
>>   State: Failed
>
> How can I know what has caused it? The only way as I see is to log
> into the server Continuum is running on and look at the log file. The
> complete log file doesn't seem to show up in the browser. Does anyone
> know why? And, who could let me in to the server? I could probably be
> of help sometimes ;)

Hi Jacek,
You'd need a login onto the GBuild machines -- in particular  
stan.gbuild.org. Seems like you and I discussed this previously.  
You'll need to check with David Blevins.

I this case, I think I can tell you what's going on (since i applied  
the patch). Commonj timer junit tests have some configuration values  
for running tests. I reduced some of the times to speed up build  
times (2 minutes down to 30 seconds). The tests aren't completely  
deterministic. Quite possible that I made some of the tolerances too  
tight -- I haven't had any build problems locally. I'll take a look  
at this later today...

--kevan

>
> Jacek
>
> --
> Jacek Laskowski
> http://www.laskowski.org.pl


Mime
View raw message