geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel S. Haischt (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMODEVTOOLS-77) The WTP adapter for Geronimo resists to add a simple web project
Date Thu, 13 Apr 2006 21:41:00 GMT
    [ http://issues.apache.org/jira/browse/GERONIMODEVTOOLS-77?page=comments#action_12374420
] 

Daniel S. Haischt commented on GERONIMODEVTOOLS-77:
---------------------------------------------------

I did test the thing now on three Windoze boxes (Geronimo + Jetty). On each Windoze box I
am getting the same error message. Even if using Geronimo + Tomcat I am getting a 404 error
message.

Tho, if using the same test case on Linux (jdk1.4.2) everything goes fine.

> The WTP adapter for Geronimo resists to add a simple web project
> ----------------------------------------------------------------
>
>          Key: GERONIMODEVTOOLS-77
>          URL: http://issues.apache.org/jira/browse/GERONIMODEVTOOLS-77
>      Project: Geronimo-Devtools
>         Type: Bug

>   Components: eclipse-plugin
>     Versions: 1.0.0
>  Environment: Eclipse 3.1.1 (Build: M20050929-0840)
> WTP: 1.0.1.v2006
> Geronimo: 1.0 with Jetty
> Eclipse command: eclipse
> Java SE Version: j2sdk1.4.2_10
> OS: Windows 2k and Windows XP
>     Reporter: Daniel S. Haischt
>  Attachments: geronimo-simple-jsp.7z
>
> Today I tried to finally deploy a very simple JSP based web project (see attached file).
Unfortunatly it seems that the WTP adapter resists to deploy the project. Can you confirm
this 'misbehaviour'?
> Regards
> Daniel S. Haischt

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message