geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dain Sundstrom <d...@iq80.com>
Subject Re: Tomcat version in G1.1 for clustering
Date Wed, 19 Apr 2006 20:39:38 GMT
On Apr 19, 2006, at 12:17 PM, Jeff Genender wrote:

> IIRC, the 5.5.16 issues had to do with cross context stuff that David
> Jencks and I worked pretty diligently on to fix.  So I would  
> probably be
> apt to push a -1 on 5.5.16 for 1.1.

Jeff or David, can you be more specific on the issue with 5.5.16?   
Was is a problem in our integration code, the tomcat code, or tck  
failures related to either code base.

BTW, I am fine with sticking to 5.5.9, just want some more info on  
the problems.

-dain

Mime
View raw message