geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aaron Mulder" <ammul...@alumni.princeton.edu>
Subject Re: New Feature Idea
Date Thu, 06 Apr 2006 15:02:28 GMT
We already support JDK 1.5 except for CORBA.  Because of the CORBA
limitation Geronimo can't be certified on JDK 1.5, but if you leave
CORBA disabled (and turn off the DayTrader sample application)
Geronimo should run fine on 1.5.

Thanks,
    Aaron

On 4/6/06, Christopher Stura <christophers@anthesi.it> wrote:
> support for sun jdk 1.5
>
>

Mime
View raw message