geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gianny Damour <gianny.dam...@optusnet.com.au>
Subject Re: 1.1 Build failure
Date Tue, 25 Apr 2006 11:06:00 GMT
Hi Rick,

I also faced this problem and just checked in a fix for it.

Thanks,
Gianny

Rick McGuire wrote:

> I'm getting a build failure that I don't seem to see anybody else 
> getting.  I'm doing fresh checkout and build, and the build fails with 
> the following error:
>
> test:test:
>    [echo] No tests to run.
>    [touch] Creating 
> C:\Geronimo\builds\1.1\applications\demo\target\test-report
> s\tstamp
>
> war:webapp:
>    [echo] Assembling webapp geronimo-demo
>    [mkdir] Created dir: 
> C:\Geronimo\builds\1.1\applications\demo\target\geronim
> o-demo\WEB-INF\lib
>    [mkdir] Created dir: 
> C:\Geronimo\builds\1.1\applications\demo\target\geronim
> o-demo\WEB-INF\tld
>    [mkdir] Created dir: 
> C:\Geronimo\builds\1.1\applications\demo\target\geronim
> o-demo\WEB-INF\classes
>    [echo] Use classes.jar ? true
>
> BUILD FAILED
> File...... C:\Geronimo\builds\1.1\maven.xml
> Element... maven:reactor
> Line...... 53
> Column.... 110
> Unable to obtain goal [multiproject:install-callback] -- 
> C:\Geronimo\builds\1.1\
> etc\maven.xml:241:93: <ant:move> 
> C:\Geronimo\builds\1.1\applications\demo\target
> \geronimo-demo\WEB-INF\work not found.
> Total time: 11 minutes 28 seconds
> Finished at: Tue Apr 25 06:49:02 EDT 2006
>
>
> This is easily fixed by delete 3 lines from etc/maven.xml that deals 
> with moving files from the work directory.  I'm not sure, however, if 
> that's the correct fix.  Are those lines obsolete and require 
> deleting, or is something else failing here?  Why don't others seem to 
> be seeing this problem?
>
> Rick
>
>
>



Mime
View raw message