geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Genender <jgenen...@apache.org>
Subject Re: Tomcat version in G1.1
Date Tue, 11 Apr 2006 14:35:47 GMT
IIRC, David Jencks had pinged me and pointed out something in 5.5.16
(not the samples - the app itself) may have changed that would cause us
a bit of heart pain - I don't recall exactly what it was, but I remember
looking at it and thinking, "Ohhh...yeah...that may be a problem".  So I
wanted to refrain from this being in 1.1...but I can probably dive in
and do a 1.2.  Comments?

Jeff

Dave Colasurdo wrote:
> Thanks for the update Rainer.
> 
> As Geronimo 1.1 includes an early copy of the 5.5.16 examples, I'd like
> to verify there is no Geronimo issue here.  Is the problem limited to:
>  http://issues.apache.org/bugzilla/show_bug.cgi?id=39041
> 
> If so, shouldn't be  a problem for Geronimo..
> 
> Thanks
> -Dave-
> 
> Rainer Jung wrote:
>> Just for your information: 5.5.16 was released a couple of weeks ago,
>> but has some problems with de delivered packaginf of examples app
>> under windows.
>>
>> 5.5.17 is expected to be cut on friday and voted stable eventually 1-2
>> weeks later.
>>
>> Jeff Genender wrote:
>>> Yep...need to update the plan.  Its updated in trunk.
>>>
>>> Dave Colasurdo wrote:
>>>> It appears that G1.1 is still using Tomcat 5.5.9
>>>>
>>>> http://svn.apache.org/repos/asf/geronimo/branches/1.1/etc/project.properties
>>>>
>>>>
>>>>
>>>>
>>>> Wasn't a tomcat upgrade to 5.5.15 in plan for G1.1??  Perhaps I am
>>>> confused with the plans for trunk.. ??
>>>>
>>>> Thanks
>>>> -Dave-
>>
>>

Mime
View raw message