geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacek Laskowski" <ja...@laskowski.net.pl>
Subject Re: M2 migration status
Date Sun, 09 Apr 2006 08:53:16 GMT
On 4/8/06, Andrew Steeley <andrew_steeley@hotmail.com> wrote:
>
>
> I had the same build break when I was using an old version of
> /etc/project.properties or /pom.xml, which had the activemq_property set to
> 3.2.  activeMQ 3.2 was moved out of the incubator in leiu of v. 4.  But it
> looks like they've upgraded the /etc/project.properties and /pom.xml file in
> the repo to use 4.0-SNAPSHOT, so perhaps check those out or manually change
> the activemq_version, activeMqVersion property?

Hi,

When I had first seen the question of Prasad I thought exactly this
way, but then realized I already changed TranQL version so it couldn't
have been that. Now when you suggested the same I wonder if the change
has ever been committed. I'll be working on the patches and M2
conversion today and will try to provide a solution (which I think is
with the version of TranQL Geronimo's using).

Jacek

--
Jacek Laskowski
http://www.laskowski.org.pl

Mime
View raw message