geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dain Sundstrom (JIRA)" <...@geronimo.apache.org>
Subject [jira] Updated: (GERONIMO-1508) 1.1 won't accept plans with 1.0 configIds in references, parents, imports, etc.
Date Thu, 06 Apr 2006 06:09:00 GMT
     [ http://issues.apache.org/jira/browse/GERONIMO-1508?page=all ]

Dain Sundstrom updated GERONIMO-1508:
-------------------------------------

        Summary: 1.1 won't accept plans with 1.0 configIds in references, parents, imports,
etc.  (was: 1.0.1 won't accept plans with 1.0 configIds in references, parents, imports, etc.)
    Fix Version:     (was: 1.2)
      Assign To: David Jencks

> 1.1 won't accept plans with 1.0 configIds in references, parents, imports, etc.
> -------------------------------------------------------------------------------
>
>          Key: GERONIMO-1508
>          URL: http://issues.apache.org/jira/browse/GERONIMO-1508
>      Project: Geronimo
>         Type: Bug
>     Security: public(Regular issues) 
>   Components: core
>     Versions: 1.0
>     Reporter: Aaron Mulder
>     Assignee: David Jencks
>     Priority: Blocker
>      Fix For: 1.1

>
> If you try to deploy a plan with:
> parentId="geronimo/j2ee-server/1.0/car"
> Under 1.0.1 as we have it right now, it won't work.  Likewise for <import> or a
GBean reference with a <module> or <gbean-name> and so on.  This means all published
examples that include configIds will cause errors, many plans written for 1.0 won't be able
to be deployed under 1.0.1, etc.
> Need to discuss this on the mailing list but this issue is here to track the problem.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message